Compatibilità


L'app famil.care è compatibile su tutti i dispositivi Apple e Android.

Requisiti minimi dispositivi Apple

  •  Dispositivi: Iphone 5 o superiore
  • Sistema Operativi: iOS 9.0 o versioni successive
  • Connessione Internet: 3G, 4G, Wi-fi
  • Altro: GPS per geo-localizzazione, Bluetooth LE 4.2



Requisiti minimi dispositivi Android

  • Sistemi operativi: Android 4.4.4 (KitKat) - Android 5.1 (Lollipop)
  • Connessione Internet: 3G, 4G, Wi-fi
  • Altro: GPS per geo-localizzazione, Bluetooth LE 4.2

 

Attenzione!
Affinché il pulsante di emergenza Elpo possa funzionare nel modo corretto, è necessario attivare SEMPRE il Bluetooth®, la connessione Internet e il GPS..